Commit 9fe248c1 authored by NanoDano's avatar NanoDano

Putting requirements back in setup.py as it broke the source dist

parent fbd8e8c5
from setuptools import setup
setup(
name='cathy',
version='1.1.3',
version='1.1.5',
description='Discord chat bot using AIML artificial intelligence.',
long_description=open('README.rst').read(),
url='https://github.com/DevDungeon/ChattyCathy',
......@@ -23,6 +22,11 @@ setup(
],
},
zip_safe=False,
install_requires=open('requirements.txt').read().splitlines(),
install_requires=[
'docopt',
'python-aiml',
'discord.py==0.16.12',
'requests',
],
python_requires='<3.7',
)
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment