• NanoDano's avatar
    Add version requirements to setup.py · 0c2861a5
    NanoDano authored
    - Added `python_requires` to specify less than 3.7,
    - Updated `long_description` to be simpler reading from README
    - Updated `install_requires` to pull from requirements.txt.
    - Specified discord.py==0.16.12 since it is defaulting to new rewrite
    0c2861a5
Name
Last commit
Last update
bin Loading commit data...
cathy Loading commit data...
docs Loading commit data...
.gitignore Loading commit data...
LICENSE Loading commit data...
README.rst Loading commit data...
requirements.txt Loading commit data...
setup.py Loading commit data...